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Getting Started 

with Illustrator

ASSIGNMENT 1—THE
ILLUSTRATOR USER INTERFACE
Read the following assignment. Then read the following

pages in your textbook: Walk-Through, pages iv–v, Projects

at a Glance, pages vi–vii, Getting Started, page xiv, and

The Illustrator User Interface, pages 1–21.

Adobe Illustrator CS6 is a powerful software application

that’s used to create illustrations. It offers a variety of tools

you can use to create anything from a simple design to daz-

zling professional artwork. You’re about to start learning and

practicing the skills you’ll need to make use of Illustrator’s

many exciting possibilities.

Start Illustrator and 
Explore the Illustrator Interface

Note: At this time you should just get familiar with the user

interface (UI). As you progress through your lessons, you’ll

learn more specifics about the various components.

In the first section of your textbook, you’ll begin to explore

the workspace of your Illustrator program. Follow along with

the simple exercises to understand how to create your own

workspace, arrange panels, identify tools, and customize key-

board shortcuts. If you’re not already familiar with Adobe

applications, the UI might seem intimidating at first. Even

users of previous versions will find this introduction useful

because some UI elements have changed in the past several

versions.



Graphic Design and Production16

If you’re using a Macintosh, you can enable or disable the

application frame to control the overall environment. When

enabled, the entire application (excluding the Menu bar) is

contained within a single window (“frame”). In this case, the

user experience is more like the Windows application model,

in which each application is always contained within its own

frame.

Once you launch Illustrator, you can reset the defaults for

the workspace or you can save your own workspace. Step 4

on page 2 explains how to reset your defaults. This is very

important to learn in case you change some of your settings

and aren’t happy with the results. You can just restart the

program with the original defaults.

Explore the Arrangement of 
Illustrator Panels

When you first open Illustrator, all your panels will be col-

lapsed (Figure 7). It’s up to you to decide which panels you

would like open in your workspace. As you become more

familiar with the tools, you’ll design your own workspace

depending on which tools you’re using. What’s brilliant about

this is that you can save a variety of workspaces depending

on the job you’re doing. This means that whatever panels you

have open when you saved your workspace will be opened

again when you start Illustrator. 

The Panel Dock is attached to the right of your screen; it

allows you to easily open and close the many kinds of panels

available in Illustrator. Soon you’ll learn what to do with

many of these panels; for now however, let’s just quickly

learn how to find the one you need. Choose Window on the

menu bar and look at the dropdown list. Panels already open

in your work area are marked with a check mark. To open

another one, move the mouse pointer down the list and select

it. To close a panel, click on the X in its upper right corner.

Panels might be grouped or docked together, and this may

make your work area look slightly different from what’s

shown in your textbook. To separate a panel from others,

FIGURE 7—Each

icon represents

a panel.
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click on its tab and drag it away from the other panels. If

necessary, double-click on the tab one or more times until

the options you need are fully visible. Practice finding, open-

ing, and closing the Swatches, Stroke, and Color panels.

To understand what each panel represents, you can use a

variety of methods. You can hover your mouse over an icon

on the panel and it will display the panel name (Figure 8).

You can also open the panel dock by clicking the arrow in the

upper right corner (Figure 9). This will open the dock, show-

ing the name of each panel. As you go through the exercises

in your textbook regarding panels, remember—you can open

or close any one at a time so they don’t take over your screen. 

FIGURE 8—

Displaying the

Panel Name

When the panel dock is 

minimized (icons only), 

clicking this arrow opens it. 

When the panel dock is open, 

as in this figure, clicking this 

arrow minimizes it.

FIGURE 9—Panel Dock
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The most important panel that you’ll learn is the Tools panel.

Take the time to study the figure Identifying and Accessing

Illustrator Tools on page 7 of your textbook. Use this figure as

a reference until you learn what the tools look like and which

tools are nested under the others. The Tools panel defaults to

the left side of the application space. Depending on your

needs and preferences, it can be dragged to another position

or floated, just as with any other panel in the workspace. 

As you become more familiar with the application, you

should start to remember keyboard shortcuts for various

tools; this can significantly increase your productivity. You

can access keyboard shortcuts by hovering over various tools

or clicking the dropdown menus on the Menu bar.

The Control panel appears by default at the top of the 

workspace. It’s context sensitive, which means it provides

access to different options depending on which tool is active

and what’s selected in the document. 

Create a Saved Workspace

You can personalize the UI by saving a custom workspace to

recall panels in the specific position where they were when

saved. This makes it easy to automatically store panel locations

and recall specific sets of tools (Figures 10 and 11).
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FIGURE 10—Click Window > Workspace > Save Workspace. 

FIGURE 11—Name your saved workspace. 
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Explore the Illustrator 
Document Window

One goal of this introductory chapter is to show the different

options for navigating an open document. There are several

methods for changing the view of a file; you should become

familiar with each to determine which best suits your work

habits. Different previews and screen modes can be useful 

for different workflows. For example, Outline Preview (click

View > Outline) shows the vector paths that make up an

image (Figure 12).

You can also use the Change Screen Mode button (in the

Tools panel) to change the way the document appears in 

relation to the application interface. 

� Normal Screen Mode is what you see when you launch the

application and open most files. It includes document tabs,

the Application bar at the top of the screen, etc.

FIGURE 12—Outline Preview
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� Full Screen Mode with Menu Bar basically removes the

document tabs, extending the document window to the

full screen size behind the application interface elements

(panels and so on).

� Full Screen Mode removes all interface elements so you

can review the file with no surrounding distractions.

Explore the Arrangement of 
Multiple Documents

It’s often necessary (or at least, more convenient) to work with

multiple files open at one time. The document tabs at the top

of the document window let you know which file is active (the

lighter one) (Figure 13). You can easily switch to another file

by clicking its tab. If an asterisk appears in the document

tab, it means changes have been made but not yet saved.

FIGURE 13—Active File Tab
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The built-in arrangements in the Arrange Documents panel

display multiple files in different “panes” within the docu-

ment window. (Many of the same options are available in the

Window > Arrange submenu.) You can also drag any docu-

ment tab to move it to another pane. 

ASSIGNMENT 2—PROJECT 1, 
INTERNATIONAL SYMBOLS
Read the following assignment in your study guide. Then

read pages 23–73 in your textbook and complete the

exercises.

Your first project is called International Symbols. It introduces

the foundational skills that you’ll use in essentially every

Illustrator job you build, both throughout this book and in a

professional situation—creating a new file, managing layers,

working with basic shapes, and making selections.

Your textbook describes the company that you’ll be working

for, along with the skills needed to complete the project. The

Project Meeting includes client and art director comments as

well as project objectives.

The first two icons in this project can be created with a com-

bination of various shape tools. Although lines, circles, and

other shapes might seem simple, this project shows how even

basic shapes can combine to create more complex artwork.

The third icon explores an option for digitally drawing, just as

you would draw with a pencil on paper. Even beginning illus-

trators have the option for creating sophisticated digital artwork. 

Stage 1: Setting Up Your Workspace

Any designer who works with Illustrator—especially for print

applications—needs to understand two foundational principles:

the difference between raster images and vector graphics and

the basic concept of resolution. Raster images are made up of

individual pixels, whereas vector graphics consist of mathe-

matical descriptions of lines and points, which scale easily.

Most work in Illustrator will involve vector graphics; however,

the application can also manage raster images.
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Creating a New Document

Many projects begin with defining a new file. The options in

this dialog box determine the characteristics of the new file. 

1. When you define the file size, you’re defining the artboard

area, which is basically Illustrator’s term for “page.” The

artboard area defines what will appear in the saved or

printed file, although you can use the area outside the

artboard edges as a temporary workspace.

2. Bleed settings are relevant when you’re creating a design

that’s supposed to extend right up to the edge of the

printed page. 

3. Color Mode (under Advanced) is important for any work

that will be printed commercially. 

4. The Raster Effects setting (under Advanced) relates to

screen resolution and the display of raster images. 

5. Preview Mode (under Advanced) determines whether you

see the Default (regular) view, Pixel Grid view (for digital

displays), or Overprint view (for commercial printing).

Remember: All these options can be changed at any time

after you create a file.

When you save a file in the native .ai format, the file name

defaults to what you defined in the New Document dialog

box. In the Illustrator Options dialog box that opens, you can

save the file to a previous version of Illustrator, although that

causes features not available in older versions to be removed

from the file. This could destroy your artwork, depending on

exactly what you created and how you created it. 

The Create PDF Compatible File option is vital for any file

that will be opened by another Adobe application. In other

words, if this option isn’t checked, the file can’t be opened in

InDesign or Photoshop—two common uses for files that are

designed in Illustrator. 
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Define Smart Guide Preferences

Smart Guides are temporary snap-to guides that help you

create, align, and transform objects. They appear on screen

only when the option is toggled on in the View menu. View

the “Foundations: Using Smart Guides” figure on page 28 in

the textbook as reference. You can change the appearance

and behavior of Smart Guides in the Preferences dialog box.

The Display options determine exactly what you see:

� Alignment Guides show when a new or moved object

aligns to the center or edge of a nearby object.

� Object Highlighting shows the anchors and paths that

make up an unselected object when the mouse moves

over any part of it. 

� Transform Tools show guides when you scale, rotate, or

shear objects.

� Anchor/Path Labels show labels for the type of element

(path or anchor) under the cursor.

� Measurement Labels show the distance and angle of

movement when you drag a selection.

� Construction Guides appear when you move objects 

in the file at or near defined angles. The default angles

are 0°, 45°, 90°, and 135°, but you can define any six

specific angles.

Draw Basic Shapes

Using any of the basic shape tools, you can click and drag to

manually draw a shape; the blue outline indicates the shape

that will be created when you release the mouse button

(Figure 14). Dynamic cursor feedback shows the width and

height of the object as you drag; if you don’t see cursor feed-

back when you draw shapes, make sure Smart Guides are

toggled on in the View menu. 

Pressing Shift while drawing constrains the new shape to

have equal height and width. Pressing Option (Alt) while

dragging places the center point of the shape at the location
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where you first click. Single-clicking with a basic shape tool

opens a dialog box, where you can define the specific size of

the shape. 

The Selection tool is the solid arrow. It’s used to affect an

entire object (or group).

� Drag a marquee (box) to select all objects that are 

partially enclosed.

� Click to select a single object.

� Shift-click to add objects to the selection.

� Shift-click a selected object to remove it from the selection.

FIGURE 14—Basic Shapes Tools
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The Direct Selection tool is the hollow arrow. It’s used to

select individual anchor points or line segments that make

up a shape, or to select individual components of a group.

Mastery of the Direct Selection tool is essential to many of

the skills you’ll learn in future assignments. Again, drag a

marquee to select all anchor points within the marquee area

or click to select a specific anchor point or line segment.

Shift-click to add or remove objects.

� Use Smart Guides to identify what is selected 

(anchor or path) (Figure 15).

� Click an object’s fill to select the entire object.

Tip: When you’re using a different tool, you can press

Command (Ctrl) to access the last-used selection tool.

You’re now in the home stretch of building basic Illustrator

skills. Everything you’ll learn in these beginning stages will be

used repeatedly as you add to your repertoire of techniques.

With practice, tasks that seemed slow or clumsy at first will

soon be quick and easy. Don’t hesitate to revisit the lessons 

if you would like to review anything. Reviewing basic skills

helps to clarify and reinforce them and is well worth a little

extra time.

Figure 15—Smart Guides identify what part of the shape is selected.
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Using the Selection Tool

The following is a review of some useful selection techniques.

Practice these until you feel comfortable with them.

� The Select > All menu command (or its quick key, Ctrl+A)

is useful for selecting all the objects on the  artboard. 

� Select > Deselect (or Ctrl+Shift+A) is useful for deselect-

ing whatever is currently selected.

To select a single object, first click the Selection tool in the

Tools panel. Notice that the mouse pointer becomes a shaded

dark arrow to indicate that the Selection tool is in use. Position

the mouse pointer over the edge of an unselected object and

click. The object becomes selected. Observe that a selected

object is outlined in a color (usually blue) and its corner

points and a center point show as small solid squares of the

same color. An unselected object doesn’t show these markings.

To select a different object from the one currently selected,

use the Selection tool to click on that object. Notice that the

previously selected object becomes unselected, and the new

object becomes selected. To deselect all selected objects, click

anywhere on the artboard or scratch area with the Selection

tool. To deselect a single object, use the Selection tool and

Shift-click on that object (hold down the Shift key and then

click).

To select multiple objects, first use the Selection tool to select

a single object. Then hold down the Shift key and click on

the other objects one at a time with the Selection tool. (If you

accidentally click on an object without holding the Shift key,

all the other objects become unselected and the most recent

object becomes selected.) Another way to select multiple

objects is to use the Selection tool to drag a box (a marquee)

around a collection of objects. All objects touched or enclosed

by the marquee will be selected.

In addition to the selection tools, Illustrator’s Select menu

includes several useful options for making more complex

selections.

� All selects everything in the entire active file.

� All on Active Artboard selects everything on the active

artboard only (more on multiple artboards in Project 3).
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� Deselect turns off the active selection. When a selection

tool is active, you can also Shift-click a selected object 

to deselect that object, or click away from any object to

deselect.

� Reselect reactivates the last selection.

� Inverse selects everything that’s not selected, and deselects

everything that was selected.

� Next Object Above/Below are used to select various

objects based on their top-to-bottom stacking order.

Options in the Same submenu are useful for finding similar

characteristics to the active selection. For example, you can

easily find and select all objects with a 0.25-pt stroke weight

and then increase them to a more visible 0.5-pt weight. (Most

of these options are also available using the Select Similar

Objects button on the Control panel.)

Review the “Foundations: Selection Basics” item on page 32.

Control Fill and Stroke Attributes

In this part of the lesson, you’ll learn that objects in Illustrator

can be filled with a solid color, or not filled at all. They can

also be outlined in a solid color, or not outlined at all. The

outline of an object, if it exists, is called the stroke.

Fill and stroke are important terms in Illustrator. Use the fig-

ure on page 34 to locate the Fill and Stroke icons in the Tools

panel. The solid square is the Fill icon and the outlined square

is the Stroke icon. Notice that when you click on one of these,

it pops to the front and is considered activated. You can also

switch between them by typing X on the keyboard. Practice

these actions.

The Swatches panel provides an easy way to choose which

color to use for the fill or stroke of an object. To apply a color

from the Swatches panel to an object, first make sure that

the desired icon, either Fill or Stroke, is activated in the Tools

panel. Then select the object, and click on the desired color

in the Swatches panel. The color is applied to the object. 
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When you create any new shape, it automatically adopts the

active fill and stroke attributes. You can review those before

drawing, or create a shape using the active values and then

make changes later.

If you use the Color panel to change colors, make sure the

correct icon—Fill or Stroke—is on top of the stack (top-left

corner of the panel) before you change the color. See Figure 16.

The Tools panel shows the same icons near the bottom.

The Control panel includes pop-up swatches panels for each

attribute (Fill and Stroke). You don’t need to make sure which

one is on top of the stack; you just need to click the correct

icon. The Control panel also includes an option for changing

stroke weight; that same attribute (as well as many other

stroke options) can also be changed in the Stroke panel.

Note: Whenever you change colors using anything other than

the Control panel, always keep an eye on which attribute is

active—fill or stroke. When you change stroke attributes other

than color, it doesn’t matter which is active in the icon stack—

Illustrator is smart enough to realize that stroke-specific

options can apply only to the stroke of an object.

Fill/Stroke
Toggle

Figure 16—The Color

Panel
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Control Object Positioning

Moving an object is as simple as clicking and dragging. When

the Selection tool is active,

� Click and drag to move. 

� Shift-click and drag to move at 45° angles.

� Press Option (Alt) and drag to clone the selection 

(make a copy).

When the Direct Selection tool is active, you can move indi-

vidual components of a shape, changing the overall shape.

This option follows the same general rules as the Selection

tool for moving an entire object.

� Click and drag to move an individual anchor point 

or segment.

� Shift-click and drag to move at 45° angles.

� Press Option (Alt) and drag to clone the selection.

It’s important to understand that clicking and dragging

affects all selected objects/components. If you want to affect

only a single anchor point (for example), it’s safest to first

deselect everything in the file and then select only what you

want to move (Figure 17).

Any object can be transformed in a number of ways. You can

use the Selection tool to manually transform the active selection.

� Click a corner handle and drag to resize height and

width or click a side handle and drag to resize width 

or height.

� Shift-click and drag any handle to resize proportionally. 

� Option (Alt)-click and drag a handle to resize around the

center point.

� Move the cursor slightly away from a corner point, and

then click and drag to rotate. (Press Shift while rotating

to constrain the rotation to 45° angles.)

Tip: If you don’t see the bounding box, choose View > Show

Bounding Box.

Make sure you review the Foundations items on pages 35

and 36.
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Align and Distribute Objects

You’ve already seen that you can use

Smart Guides for aligning objects rela-

tive to one another; the Align panel

adds more choices for both aligning

and distributing multiple objects. The

Align Objects options are fairly self-

explanatory: when multiple objects are

selected, the objects align based on the

edge(s) or center(s) you click (Figure 18).

� The Distribute Objects options

enable you to control the  positions

of multiple objects relative to each

other. By default, objects are

equally distributed within the

(A) (B)

FIGURE 17—(A) Move the entire object with the Selection tool. (B) Move part of the object with the

Direct Selection tool.

FIGURE 18—The Align Panel
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dimensions of the overall selection; you can check the

Use Spacing option to space edges or centers by a spe-

cific amount.

� The Distribute Spacing options place equal space between

the overall selected objects. (You can also use the field to

add a specific amount of space between selected objects.)

� The Align To menu determines how objects will align: 

relative to the active selection, to a user-defined key

object, or to the artboard. 

When more than one object is selected, the Align and

Distribute buttons are available in the Control panel. If only

one object is selected, you can click the Control panel’s Align

To button and choose Align to Artboard to make the align

options available in the Control panel (Figure 19).

Edit Individual Grouped Elements

Grouping objects allows you to treat multiple shapes as a sin-

gle unit when you move or transform them with the Selection

tool. The process of grouping and ungrouping is so common

that it’s one of the few key commands we recommend even

novice users to memorize:

� Group: Command (Ctrl)-G

� Ungroup: Command (Ctrl)-Shift-G

If you need to access only a single object within a group, you

can either use the Direct Selection tool on the main artboard,

or double-click the group to enter Isolation mode—basically a

special artboard where you can access objects only within the

active group. 

Figure 19—The Align To Button
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When Isolation mode is active, the “bread-

crumb trail” at the top of the document

window shows how far you’ve drilled into

groups (Figure 20). You can click any spe-

cific link in the path, or click the arrow

button to move back one step in the path.

Import Template Images

The File > Place command makes it easy to use existing files

as templates for your artwork. If you check the Link option at

the bottom of the Place dialog box, the placed file does not

become part of the Illustrator file. For the file to output

properly, the linked file must remain in the same location as

when you placed it so Illustrator is able to locate it. If the

Link option isn’t checked, the placed file is embedded so that

it becomes part of the Illustrator file. 

Note: In your projects, always embed your imported files or

they won’t become part of the Illustrator file that you submit

for grading.

When the Template option is checked in the Place dialog 

box, it’s added on a separate layer that’s locked and dimmed.

Template layers are automatically added below regular layers

in the stacking order. (Template images typically aren’t included

in the output, so the Link option doesn’t really matter in this

case.) 

Manage Multiple Layers

Illustrator layers help you find and work with exactly the

objects you need in a complex file. Every file begins with a

default Layer 1. If you don’t create any additional layers, all

objects are placed on that layer. 

The term stacking order refers to the top-to-bottom order in

which objects are created; the first object you draw is at the

bottom, the second object is immediately on top of that, and

so on. Layers follow the same general principle—new layers

are added on top of the previously selected layer. When you

add template layers by placing a template image, those layers

are automatically added below regular layers.

Figure 20—Beneath the tab title is the group path.
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The Layers panel is used to manage layers in a file (Figure 21). 

� Add or delete layers using the buttons at the bottom of

the panel. 

� Drag layers in the panel to rearrange the layer stacking

order. 

� Click the Eye icons to show or hide layers.

� Click in the Lock column to lock and unlock layers. (This

column will be blank unless a layer is locked.)

� Double-click a layer in the panel to change the layer’s

options.

Stage 2: Drawing Basic Shapes

Create Artwork with Lines

The Line Segment tool follows most of the same principles as

the basic shape tools:

� Click and drag to draw a straight line.

� Press Shift and drag to draw a line constrained 

to 45° angles.

� Press Option (Alt) and drag to create a line that extends

in equal lengths on both sides of the point where you

first clicked. 

Figure 21—Layers Panel 
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� Single-click the tool to open a dialog box and define the

line numerically (Figure 22).

Also like the shape tools, lines created with the Line Segment

tool adopt the existing stroke attributes (color, weight, etc.).

Reflect and Rotate Drawing Objects

The Scale, Rotate, and Reflect tools are the fundamental

tools used to transform objects. Review “Identifying and

Accessing Illustrator Tools” on page 7 of your textbook

to find the Rotate and Reflect icons. 

How do you know when there are tools hidden

beneath other tools? When a tool icon has a little

 triangle in the lower right corner, there are more tools

hidden beneath it (Figure 23).

How do you access these hidden tools? Click and

hold the mouse on the tool that’s on top. After a second

or two, a toolbar with additional tools is displayed. You

can click the tool you want to activate it. That tool is now

Figure 22—Line Segment Tool

FIGURE 23—The triangle indicates

hidden tools.
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showing in the toolbox. Alterna -

tively, you can click the tearoff at

the right of the toolbar. The toolbar

is now shown as a separate strip

with all tools visible (Figure 24).

Practice these techniques with the

Rotate and Reflect tools and the

Rectangle tool. 

Divide Basic Shapes into Component Pieces 

Options in the Pathfinder panel allow you to cut shapes out

of other shapes and merge multiple shapes into a single one

(Figure 25). Examples of the various Pathfinder options are

provided on page 65 in your textbook.

The Shape Modes (the top half of the panel)

combine the originally selected objects into

new complex shapes. The Pathfinders (the bot-

tom half of the panel) combine the paths that

make up the originally selected shapes. The

difference between the two groups is subtle.

Primarily, the Shape Modes can be applied

nondestructively by pressing Option (Alt)

before clicking a mode. The result is a com-

pound shape that maintains the original

shapes. To make the change permanent and eliminate the

original shapes, you can click the Expand button to convert

the compound shape to a regular path.

Use Measurements to Adjust Your Artwork

As the name implies, the Measure tool is used to measure

objects (Figure 26). Clicking and dragging with this tool auto-

matically opens the Info panel and shows several measurements

related to the path you dragged. Clicking an item (line, box,

etc.) will display information about that item.

� X is the horizontal starting point of the line you drag.

� Y is the vertical starting point of the line you drag.

� W is the width of the line you drag. (Even if you’re draw-

ing a line, the line still has a width that’s defined by the

difference in X positions from the start point to the end

point.)

Tearoff

FIGURE 24—The Rotate/Reflect tools show in a separate

toolbar if you click the tearoff.

Figure 25—The Pathfinder Panel
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� H is the height of the area you drag (the difference in Y

positions between start and end points).

� D is the straight-line distance you drag.

� ∠ is the angle of the line you drag. 

Draw with the Pencil Tool

The Pencil tool allows you to draw in a manner very similar to

how you would draw with a real pencil on paper. The shape

you draw follows the path of the mouse cursor. If you want 

a closed shape (where the ends of the line are automatically

connected), press Option (Alt) before releasing the mouse 

button (Figure 27).

(A) (B)

FIGURE 26—Measure

Tool: (A) Measuring a

Line; (B) Measuring a

Shape

Figure 27—With the shape on the right, Alt was pressed before the

mouse button was released.
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Double-clicking the Pencil icon in the Tools panel opens the

Pencil Tool Options dialog box, where you can define settings

specific to the tool (Figure 28). Pencil tool options are

explained on page 70.

Edit Selected Paths is the trickiest option. If this option is

checked, dragging the Pencil tool

cursor near any selected path (not

just ones created with the Pencil

tool) will change the shape of the

selected object. It’s very easy to for-

get this and accidentally change a

stroke instead of drawing a new

one. (Of course, sometimes you do

want to change an existing stroke.

Just be aware of what settings are

active so you don’t have to undo

too much work.)

Now that you’ve completed your

first project, move on to the Project

Review on page 72 of your text-

book. Answer all the questions.

You’ll find the answers on your My

Courses page. Look for the Answers

link associated with this course.

Portfolio Builder Project 1 
Review the Portfolio Builder Project that starts on page 73

and the Project Summary on page 74. You’ll be completing

this project as part of your first graded project. Don’t turn in

your project at this time. You’ll submit it for grading after you

complete your third assignment.

FIGURE 28—Pencil Tool Options
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Self-Check 1

At the end of each section of Graphic Design and Production, you’ll be asked to pause and

check your understanding of what you’ve just read by completing a “Self-Check” exercise.

Answering these questions will help you review what you’ve studied so far. Please complete

Self-Check 1 now.

1. Calling a saved workspace does what?

a. Re-establishes that workspace to its saved state

b. Re-establishes that workspace to its last-used state

c. Relaunches the application and resets the application preferences

d. Redefines the saved panels as the new workspace definition

2. _______ is an option that’s either visible or not visible, active or not active.

a. Contextual menu c. Toggle

b. Panel d. Switch

3. What is the correct process for closing an entire panel group at once?

a. Use the Window > Panel Group menu to close entire panel groups.

b. Ctrl-click any panel tab in the group and choose Close Tab Group from 

the contextual menu.

c. Click the Close button in the top-right corner of the panel group.

d. Call a different workspace that doesn’t include the panel group.

4. Which workspace element can be customized within a saved workspace?

a. Panel visibility and position

b. Keyboard shortcuts

c. Menu commands

d. All of these can be customized.

5. Click and drag with the _______ tool to drag the page around in the document window 

without changing the view percentage.

a. Hand c. Selection

b. Move d. Zoom

(Continued)
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6. _______ are the two primary types of digital images.

a. Bitmap images and raster images

b. Vector graphics and line art

c. Raster images and vector graphics

d. JPG and TIFF

7. The _______ color mode is the standard for commercial printing.

a. CMYK c. LAB

b. RGB d. HSB

8. Where is the default zero point in a new Illustrator file?

a. The top-left corner

b. The top-right corner

c. The bottom-left corner

d. The bottom-right corner

9. What is the result of clicking once on the artboard with a basic shape tool 

(e.g., the Rectangle tool)?

a. The new shape is automatically created based on the last-used settings.

b. A dialog box enables you to define the specific settings for the new shape.

c. The Tool Options dialog box opens so you can define the tool’s default settings.

d. Nothing happens unless you click and drag.

10. Dragging a marquee with the Selection tool selects 

a. all objects on the active artboard.

b. only the anchor points that are entirely within the selection marquee.

c. all objects that are entirely within the selection marquee.

d. all objects that are at least partially within the selection marquee.

Check your answers with those on page 135.


