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Lesson 1

LESSON 1:  
THE WORKSPACE, FEATURES, 
AND DOCUMENT SET-UP
Read this lesson in your study guide. Then read Chapters 1–3 in your textbook.

Graphic design is all about visual communication. As a designer, you have to use your 
design and production skills to integrate the concept and the message to present an 
eye-catching professional final product. Knowing how to harness the power of InDesign  
is a big step in developing creative solutions. 

BEFORE YOU BEGIN
A page-layout program is a tool used to place images and text together to communicate  
a message, whether it’s on a printed page or a digital layout on a screen. Brochures, 
posters, flyers, books, e-books, and web pages are all examples of page layout. Anyone 
with basic computer skills can create a simple flyer using a word processing program,  
but it takes a skilled technician and creative designer who understands color, type, and 
composition to create professional, visually dynamic designs using the powerful tools of  
Adobe InDesign.

Successful graphic designers must possess knowledge of the following:

n	 The formal elements of design, including line, shape, form, direction, texture,  
value, color, and composition.  By using these design elements, the designer  
is able to create a focal point and use object relationships, unity, contrast,  
and other design principles.

n	 Typography.  Designers must know what fonts work well together, understand the 
personality of type, and be able to format text properly to create a professional look.

n	 Production and the printing process.  Knowing color processes, special printing 
techniques, types of presses, binding, folds, papers, and prepress are vital skills  
in the print industry.

n	 Cross-purposing print designs into digital formats for use on the web and mobile 
and tablet devices.

A good graphic designer also needs proficient technical skills to create high-quality 
images and documents using a photo-editing program, such as Photoshop for photo  
editing, Adobe Illustrator for vector drawing, and Adobe InDesign for page layout.
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PREPARING TO WORK
Before beginning a design project, some essential planning and content preparation must 
be done. Ask yourself the following questions:

	 1.	 What’s the purpose of the piece? In other words, what form will it take, who  
will see it, and what will it say? It could be a multiple-page document such as 
an employee newsletter, to be distributed in print and digital form. It may be a 
one-page, low-budget sales flyer that’s handed out, posted, or stuffed in another 
publication—something that has a short life and will be tossed immediately. Or  
perhaps it’s a piece with a long shelf life, such as an annual report, a book, or  
a magazine with a large budget and distribution.

	 2.	 Who is the audience? The audience will affect your design approach. If you’re 
designing a newsletter for senior citizens, typefaces need to be larger. If you’re 
designing a website for children, you should use bright colors and make it highly 
active to keep their attention. Financial institutions want to convey a safe, tradi-
tional, corporate look and will need fonts and colors that communicate that feel. 
Certain audiences, along with the client product or service, will have a direct  
impact on your style of design.

	 3.	 What’s the budget? Often, the printing budget will have the most impact on your 
design. More color, bigger page sizes, glossy paper, special binding, large quan-
tities, and special printing techniques will all increase printing costs. A nonprofit 
organization may have only so much to spend on a flyer, so the designer may be 
able to use only one color and an inexpensive paper to meet the budget. Many 
times you’ll have to get an estimate from a commercial printer before you can  
even begin your design so you know exactly what your limitations are. The best 
practice is to get two or three estimates from printers to get the best price.

	 4.	 What are the specifications? The “specs” of a printed piece include the  
following items:

n	 Page size and the number of pages

n	 Print on one or two sides

n	 Spot color (Pantone) or full-process color (color is discussed later in the text)

n	 Type of paper

n	 Finishing: folds, binding, trims

n	 Quantity

n	 Special techniques, such as varnishes, metallic inks, raised-ink printing, die 
cuts (Figure 1), embossing, foil-stamping, and other unique effects

n	 Mailing requirements/postal regulations
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Understanding production and knowing the language of commercial printing are essential 
skills for a designer. For example, a two-color, eight-page, tabloid newsletter folded in half 
and saddle stitched is, in plain English, an 8.5 in. × 11 in. newsletter that’s stapled down 
the center when opened. The newsletter uses only two sheets of tabloid paper; the eight 
pages come from the front and back of each sheet after it’s folded in half and stapled. 
(Figure 2)

FIGURE 1—Die-cut materials are 
uniquely shaped.
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	 5.	 When is it due? The usual response to this question is “yesterday.” Graphic  
designers work under tight deadlines and a lot of pressure. Planning for design 
time, proofing and review by the client, revisions, and time at the printer can be a 
challenge. Always talk to your printer to find out how long it will take them to print 
your job. They may have a flexible schedule or a heavy schedule, which you’ll have 
to work into your plan. Generally, you want to allow yourself two weeks from design 
to production and a week for printing, depending on the size or complexity of the 
job. You may not always have the luxury of two weeks, but it’s a reasonable place 
to start.
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	 6.	 What’s the content and where is it coming from? Having all your content in place 
and saved in the right format before you even open InDesign will make your job 
much easier. Text files will come to you in every way, shape, and form, so be pre-
pared. Your copy (the text) may be a word processing document emailed to you 
from an editor, a fax from a client, an InDesign file from an older version of the 
project, or a file on a CD or flash drive. With InDesign, you can import text directly 
from any word processing file, copy and paste text from one document to another, 
or simply type the information in yourself.

		  Images are another important part of the content. Your client may request a spe-
cific image, which he or she may or may not have. The client may not even have 
an idea of what the image should be. Here’s where the designer has to do some 
creative thinking and research. The designer can create something original, hire a 
photographer, or find a stock photo and perhaps customize it in Adobe Photoshop. 
Stock images and clip art are images anyone can use for a fee but can’t use exclu-
sively. A university catalog may use the same stock photo that a computer retail 
store uses for its brochure. Stock photos are convenient and readily available to 
download. They’re usually less expensive and timelier than hiring a photographer 
to do a custom photo shoot. There are endless stock photo websites, such as 
www.bigstock.com and www.stock.adobe.com, where you can search for any 
type of photograph or illustration.

An Important Note on Internet Images and Copyright

Copyright protects the creator/owner of any image you may see on the web. 
Unless the owner gives you permission to use the image or you pay a fee 
to use it, such as for a stock photo, you don’t have the right to download 
and use the image for your own purposes. There are exceptions, which fall 
under the fair-use clause of the Copyright Act. As a student, you can use 
images for educational purposes only, such as for this course. It’s perfectly 
fine to use comp stock photos. Comps have a low resolution and contain a 
watermarked logo showing ownership. If you decide to purchase the right to 
use the image, then you can download a high-resolution, non-watermarked 
image. To learn more about copyright, visit www.copyright.gov. 

	 7.	 What’s the intended look, personality, and feel of the piece? Should it be fun, 
corporate, classic, dark, feminine, masculine, or elegant? The style of the piece 
depends on many factors. Is the ad selling a truck or pearls? Does the company 
have its own image or style? Many large companies have color schemes and 
design templates you must follow to maintain consistency in their corporate look.

		  Simply choosing a modern, funky typeface and setting a couple of photos at an 
angle can change a conservative design into a fun, casual piece. Color can have 
a great impact on the style, too. Studying the psychology of color can strengthen 
the message of a design. Red signals alarm, blue feels cold, pastels are feminine, 
and so on. Pay attention to color trends in fashion and interior design to keep your 
designs contemporary.

http://www.bigstock.com
http://www.stock.adobe.com
www.copyright.gov
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Once you’ve run through the points listed above, it’s time to design. It’s most helpful to 
quickly sketch some rough ideas, or thumbnails, on paper or an electronic drawing pad 
before going to the computer. The reason is that you can draw faster with a pencil or sty-
lus than with a mouse. Make mockups of multipage documents to determine where folds 
and content should be placed. Creating roughs will organize your thoughts and give you 
a guide to work from when you sit down in front of the computer.

SETTING UP INDESIGN
Once your design is planned and you have your text and images, you can move into the 
production stage in InDesign.

Setting up your document correctly will save you time and headaches down the road. The  
following is a brief summary of creating a new document once you open InDesign (Figure 3):

FIGURE 3—The New Document Panel
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	 1.	 Click File > New > Document.

	 2.	 Select the number of pages. If you don’t know the exact number of pages  
you’ll need when you begin, you can add or delete pages later.

	 3.	 Select Facing Pages if you’re creating a publication with spreads, 
such as a magazine or a newsletter.

	 4.	 Select a page size and orientation.

	 5.	 Set columns and margins.

	 6.	 Click OK.

Any of these initial settings can be changed later by returning to File > Document Setup 
or by making changes in the Master Pages layout.

Rulers, margins, and page guidelines are displayed by default on the page layout. If you 
don’t see these, go to View > Grids & Guides > Show Document Grid. Verify that the 
ruler units are inches. InDesign allows you to set different units of measurements, such 
as metric, picas, and inches, under the Preferences menu. Select Edit > Preferences> 
Units and Increments. In the Ruler Units section, choose Horizontal; click the down 
arrow, and change to inches. Change the Vertical to inches as well, and click OK.

Nonprinting guides representing your margins appear on your page layout according to 
your measurements entered in the New Document box. You can add additional guides to 
represent folds and columns or to help line up elements. For example, to add a guide line 
to indicate the center of the page vertically, 

	 1.	 Move your pointer to the vertical ruler.

	 2.	 Click and drag a guide line to the right.

	 3.	 Drop it on the 4.25″ (half of the 8.5″ paper width) mark on the horizontal ruler.

When you release the mouse, the guide drops into place (Figure 4). 
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FIGURE 4—Nonprinting Guides
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You can reposition the guide if you missed the mark or delete it by dragging it off the page 
and back onto the ruler. You can also lock it in place so that you don’t accidentally move 
it while laying out your page (click View > Grids & Guides > Lock Guides). Guides can 
appear on top of your page elements or behind them. Clicking Edit > Preferences > 
Guides and Pasteboard allows you to change whether they’re in front or behind and the 
color, if needed. Once the page setup is complete, you’re ready to pull in your content.

Quick Tip: Adding Ruler Guides

If you know exactly where you want a guide to appear, you can double-click directly 
on the ruler and a guide will appear. If you hold the Shift key while you double-click, 
the guide will jump to the nearest even measurement. For instance, if you’re on 
.4788 and are trying to put a guide at .5, just hold down the Shift key and double- 
click on the ruler.

Before proceeding to Self-Check 1 and Graded Project 1, test yourself on what you’ve 
learned with the Review Questions on pages 33, 55, and 83 of your textbook. Then apply 
your new knowledge by following the Exploring on Your Own activities on pages 32, 54, 
and 82 of your textbook.
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  Self-Check 1

At the end of each section of Electronic Publishing, you’ll be asked to pause 
and check your understanding of what you’ve just read by completing a 
“self-check” exercise. Answering these questions will help you review what 
you’ve studied so far. Please complete Self-Check 1 now.

Provide the correct response to each question.

	 1.	 How would you change your workspace to show tools needed to create a  
print project?

	 ____________________________________________________________

	 2.	 How do you make a guideline on your layout?

	 ____________________________________________________________

	 3.	 How does a character style differ from a paragraph style?

	 ____________________________________________________________

	 4.	 What are the benefits of placing objects on different layers?

	 ____________________________________________________________

	 5.	 How do you make automatic page numbering on a master page?

	 ____________________________________________________________

	 6.	 How do you apply a master page?

	 ____________________________________________________________

Check your answers with those on page 79.




