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Microsoft Word 2016 includes many features for typing and editing text. Some of these 
features, such as the spelling and grammar checker, Smart Lookup, and the thesaurus, 
can help you improve your writing. Other features, such as cut, copy, and paste, can help 
you refine your message without having to retype text.

ASSIGNMENT 2

TYPING AND EDITING TEXT

ASSIGNMENT OBJECTIVE
When you complete Assignment 2, you’ll be able to

2.	 Create a document

The terms you need to know for this assignment are

ASSIGNMENT 2

VOCABULARY

OO Checkbox

OO Clipboard

OO Editing

OO Ergonomics

OO Formatting marks

OO Selected text

OO Task pane

OO Thesaurus

OO Word wrap
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TYPING TEXT

In a new Word document, the insertion point appears as a blinking line in the upper left of 
the document. As you type, characters appear and the insertion point moves to the right. 
When your text reaches the right edge of the document, the insertion point is automati-
cally moved to the next line in a process called word wrap. It’s important to allow the text 
to wrap automatically; press Enter at the end of a paragraph only. Later, you’ll see that 
when edits are made, word wrap adjusts text as necessary. 

Another consideration when typing is how many spaces you type after a period. Word 
automatically adjusts space proportionally between characters and words to provide the 
best reading experience. To avoid distracting gaps, you should type only one space after 
a period at the end of a sentence. This will give your document a more professional look.

Planning is an important aspect of creating any type of document. If you’ll be typing an 
address block or other text that should be single spaced, then you’ll need to click No 
Spacing on the Home tab before typing to change the paragraph style (paragraph styles 
are covered in Assignment 4). A new Word document uses the default style, which adds 
extra space after a paragraph. This is more appropriate for a term paper or business letter.

One final consideration when typing is ergonomics. Ergonomics is the scientific study of 
people at work. The goal of ergonomics is to reduce stress, strain, and fatigue. To work 
more efficiently and productively while reducing the possibility of eyestrain, you should 
change the magnification of the document so that you can easily read the text as you 
type. The Zoom controls in the lower right of the document window are used to change 
the magnification. Click + to increase the magnification, click – to reduce, or drag the 
slider in either direction. The magnification doesn’t affect the size of the text when printed.

The Importance of Typing and Editing Skills

In most workplaces, electronic documents have replaced 
traditional pen-and-paper forms, messages, and notes. 

As such, typing and editing using word processing programs have 
become essential skills for nearly all job fields.

OO Workers in the medical and veterinary fields assess and take notes 
on patients using electronic documents.

OO Mechanics fill out diagnoses and repairs electronically to give 
the information to customers easily and to file bills and estimates 
digitally.

OO Employees in the fields of business, marketing, and advertising 
send reports and memos to coworkers, clients, and investors using 
Word documents, often with a company letterhead.
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INSERTING SPECIAL CHARACTERS

You can add characters that don’t appear on the keyboard, such as ¢ or é, to a document 
by inserting a symbol. On the Insert tab, click Symbol to display a menu of the most 
common or most recently used symbols (Figure 12). Click a symbol to insert it into the 
document or click More Symbols to display a dialog box with additional symbols and 
special characters. Some symbols can be added through keyboard shortcuts. For exam-
ple, (c) converts to ©, (r) to ®, (tm) to ™, and -- to —. Look in the AutoCorrect dialog box 
for more.

FIGURE 12—The Insert Symbol Command

TYPING HYPERLINKS

When you type email addresses or webpage URLs, Word automatically converts them 
to hyperlinks, making the text blue and adding an underline to indicate a link. If you dis-
tribute the file as a Word document or as a PDF, the reader can click the links in your 
document to open the corresponding websites.

Using Special Characters

Regardless of your career, you may find yourself needing to 
use special characters when typing and editing text. 

OO A customer, client, or coworker may have a name that requires an 
accented letter (for example, Hernández). 

OO You might write about a trademarked (™), copyrighted (©), or regis-
tered (®) property or slogan.

OO Your job may require you to deal with foreign currency such as 
Euros (€), Francs (₣), or yen (¥).

OO You may record temperatures in degrees (°) or use mathematical 
symbols (+, ×, ÷).
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Word uses the @ symbol and the text www. to decide if your text should be formatted as 
a hyperlink. If you type a link that doesn’t follow this protocol, then you can right-click the 
text and select Hyperlink to display a dialog box where you can specify link information 
(Figure 13).

SPELLING AND GRAMMAR CHECKING

Word continuously analyzes spelling and grammar as you type. When a word isn’t rec-
ognized, it’s displayed with a red squiggly line (Figure 14). And when a phrase seems 
grammatically incorrect, Word places a blue squiggly line below the questionable text.

FIGURE 13—Adding a Hyperlink
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FIGURE 14—The red and blue markings highlight spelling and grammar errors.

When your document displays red or blue squiggly lines, you’ll want to investigate. 
Nothing affects your credibility like spelling and grammar errors. 

For words flagged as spelling errors, right-click the word to display a menu with sug-
gested spellings and other options (Figure 15).

On the menu, click one of the options to replace the misspelled word. If the word you’ve 
typed is correctly spelled, then you can safely click Ignore All or Add to Dictionary. The 
Add to Dictionary command will recognize the word in all future documents and all other 
Office applications.

FIGURE 15—Click one of the  
suggested options to replace the 
misspelled word.
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For words flagged as grammatical errors, right-click the text to display a menu with sug-
gested corrections and other options.

Click a suggestion to replace the text or click Grammar to display a task pane with more 
explanation about the potential error (Figure 16). A task pane is a set of options that 
remain open with your document. To close the task pane, click the Close button in the 
upper right corner of the pane.

FIGURE 16—The Grammar Task Pane

AutoCorrect is a feature that automatically corrects the spelling and capitalization of com-
mon words. For example, teh becomes the and florida becomes Florida. If Word decides 
that a combination of letters should really be a word from its AutoCorrect dictionary, the 
correction is automatically made without you having to retype anything. For example, as 
soon as you type a space after “thier” Word changes the spelling to “their.”
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When the AutoCorrect feature changes a word that was correct as is, hover over the 
changed word to display a blue bar and then click the bar to display a menu (Figure 17). 
Click Change back to to revert to the former spelling. The AutoCorrect action can also be 
reversed immediately by pressing Ctrl+Z.

If you want to process all grammar errors at once, click the Proofing Errors icon in the 
lower left of the Status bar (Figure 18). To check for spelling and grammar together, on 
the Review tab, click Spelling & Grammar. Both methods open task panes where click-
ing Ignore or selecting a replacement and clicking Change resolves that error and shows 
the next one in the document.

FIGURE 17—The Undo AutoCorrect 
Menu

FIGURE 18—The Proofing Errors 
icon
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LEARN MORE ABOUT SPELLING AND GRAMMAR CHECKING

If you want to better understand and control the way Word decides on spelling and 
grammar checking, on the File tab, click Options. In the Word Options dialog box, 
click Proofing. Click AutoCorrect Options to customize that feature (Figure 19). Click 
Settings next to Writing Style to see grammar options. Many of the options in this dialog 
box are set with checkboxes. Click a checkbox to either select or clear the option.

FIGURE 19—Proofing and AutoCorrect Options

EDITING TEXT

The process of changing the contents of a document is called editing and almost always 
involves adding and removing text. When you edit, you must first place the insertion point 
where the edit is to occur. Both the arrow keys and the mouse can be used to position the 
insertion point. Next, you can type to insert new text or press the Backspace or Delete 
keys to remove unwanted text.

ASSIGNMENT 2

DISCOVER MORE
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You’ll probably find yourself in the editing process while you’re still typing the original 
document. For example, you may decide that the sentence you just typed doesn’t work 
well in the paragraph. In this case, rather than repeatedly pressing the Backspace key 
to remove the text, you can click Undo on the Quick Access Toolbar to remove the most 
recently typed text. To redo the last action, click Repeat Typing on the Quick Access 
Toolbar.

DISPLAYING FORMATTING MARKS

Editing a document is often easier when formatting marks are displayed. Formatting 
marks are symbols used to represent characters not normally displayed as text, such as 
paragraph marks, spaces, and tabs (Figure 20). These are sometimes called “invisibles.”

If you don’t see formatting marks, on the Home tab, click ¶ (Show/Hide ¶) in the 
Paragraph group. Click ¶ again if you want to hide formatting marks.

SELECTING TEXT

You can edit faster by first selecting the text to be removed or changed. Selected text is 
highlighted (Figure 21).

To make a selection, drag your mouse pointer over the characters to be selected. When 
you’ve selected text, anything you type replaces the entire selection with new text. You 
may also press the Backspace or Delete keys once to remove all the selected text. If 
you’ve made a selection by mistake, simply click the mouse anywhere or press an arrow 
key to remove the highlight and leave the text unchanged.

FIGURE 21—Selected text is highlighted.

Besides dragging, there are many other ways to select text:

OO 	Double-click a word to select the word and the space after.

OO 	Triple-click to select an entire paragraph.

OO 	Press and hold the Shift key while pressing an arrow key to select one character at 
a time. Press and hold the Shift and Ctrl keys while pressing an arrow key to select 
one word at a time.

FIGURE 20—Formatting marks are 
helpful when writing.
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OO 	Press and hold the Shift key and then click a character to select from the insertion 
point to the point clicked.

OO 	Press and hold the Ctrl key and then click anywhere in a sentence to select the 
entire sentence.

OO 	Move the pointer to the left of text until it changes to an arrow shape and then click 
to select that line of text. Double-click to select the entire paragraph. Triple-click 
to select the entire document.

OO 	On the Home tab, click Select > Select All to select the entire document.

CUT, COPY, AND PASTE

An important part of editing is refining what you’ve written. When you proofread your doc-
ument, you may find that a sentence would be more effective at the end of a paragraph 
rather than in the middle, or you may see an important detail that should be repeated 
in closing. For edits like these you’ll want to move and duplicate information. The Cut, 
Copy, and Paste commands on the Home tab make it easy.

To move or duplicate text:

	 1.	Select the text to be moved or duplicated.

	 2.	On the Home tab, click Cut to remove the text from the document or click Copy to 
leave the text and create a copy.

	 3.	Move the insertion point to the position where the cut or copied text is to appear.

	 4.	On the Home tab, click Paste. The text appears at the position.

When you cut or copy text, it’s placed in an area of memory called the Clipboard. By 
default, copying and pasting only works for one copied item or section at a time. To 
see more Clipboard items, click the dialog box launcher in the Clipboard group on the 
Home tab to display the Clipboard task pane. When you copy additional items with the 
Clipboard pane open, the additional copied items will appear. You can place any of the 
Clipboard items at the insertion point by simply clicking the item in the task pane. Or, if 
you no longer want an item to be on the Clipboard, point to the item, click the arrow, and 
then click Delete (Figure 22).

The keyboard shortcuts for Cut, Copy, and Paste 
are

OO	 Cut: Ctrl+X

OO	 Copy: Ctrl+C

OO	 Paste: Ctrl+V

Note that Paste is not Ctrl+P. That’s the shortcut for Print.
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IMPROVING YOUR MESSAGE

Word has several features for improving your message whether it be through replacing a 
word with a more effective one, finding occurrences of text, or adding relevant information 
to your document.

FIGURE 22—The Clipboard Task 
Pane
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THE THESAURUS

The thesaurus is a tool for finding words that are close in meaning. To use the thesaurus, 
right-click a word in the document and then click Synonyms to display a menu of related 
words (Figure 23). If you see a word that you like better than the current one, click it to 
replace the current word. If the menu is displaying words with a meaning different from 
the current word, then click Thesaurus at the bottom of the menu to open a task pane. 
From here, you can click a word in the search results to display synonyms related to that 
word. When you find a replacement, point to the word, click the arrow, and then click 
Insert (Figure 24).

FIGURE 24—The Thesaurus Task Pane

FIGURE 23—The Synonyms Right-
Click Menu
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FIND AND REPLACE

The thesaurus replaces a single word. If you want to replace all instances of a word in 
a document, use the Replace command on the Home tab, which displays the Find and 
Replace dialog box (Figure 25). 

Type the word or text to look for in the Find what box and type the replacement text in 
the Replace with box. Click More for additional options. Click one or more of the check-
boxes under Search Options to make a search more specific. You can also use the 
Special list to add codes for formatting marks and other special search items to the Find 
what and Replace with boxes. For example, you could search for line breaks, paragraph 
breaks, and so on. To display fewer options, click Less. Even after all options are set, 
you’ll want to perform a search and replace thoughtfully to avoid changing the wrong 
text. The safest approach is to click Find Next to locate an occurrence of the text before 
clicking Replace. When you click Replace All, every occurrence of the Find text is auto-
matically changed without showing it to you.

FIGURE 25—The Find and Replace Dialog Box

There are many reasons to search a document for text. For example, you may want to 
refine your writing by checking for overused words. You can do this by clicking the Find 
command on the Home tab, which displays the Navigation task pane with a search box. 
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When you type search text here, Word highlights every occurrence and displays the 
results. You can then click the arrow buttons in the task pane to move from one occur-
rence to the next. If you want to search for special characters, then click the arrow on the 
Find command and click Advanced Find (Figure 26). Another option is to select a word 
and then click Find—word will search for the highlighted word.

FIGURE 26—The Navigation Pane
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SMART LOOKUP

Another way to improve your writing is to strengthen your content. The Smart Lookup 
tool allows you to do research from within your document. Simply right-click a word or 
selected phrase and then click Smart Lookup (Figure 27). Smart Lookup uses the con-
text of your document to determine which results to display in a task pane. For example, 
a Smart Lookup on the word work brings up definitions and links to articles related to 
human labor and physics. From the brief summaries, click the link to display the full arti-
cle in a browser window.

Using Find and Replace

The Find and Replace tool may seem very specialized, but it 
actually can be very useful in a number of careers:

OO A company decides to change a new product’s name just weeks 
before launch. As a marketing agent for the company, you can use 
Find and Replace to quickly locate and change every instance of 
the old name in your document, saving your time and the compa-
ny’s money.

OO As a wedding planner, your clients decide they want to change 
the ceremony venue from the local country club to a nearby barn 
venue. Using Find and Replace, you can quickly locate and update 
mentions of the venue name and address on invitations, directions 
for caterers and other servicers, and contracts.

OO A company you serve as part of your public relations firm sends 
a list of details so you can create a public statement. After writing 
the statement, you realize that the company made a typo in their 
representative’s name—they listed the name as Marcy Johnson, 
when the representative’s real name is Marcy Johnston. You can 
perform a Find and Replace for the name Johnson to easily make 
the adjustment.
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APPLY YOUR KNOWLEDGE

As the office manager for a home care service, you’re responsible for helping the owner 
communicate with current and prospective patients. Follow the steps below to create a 
letter to patients telling them about the new staff nutritionist.

	 1.	Start Word and click Blank Document. A new document is displayed.

	 2.	 If the ¶ marker isn’t displayed, on the Home tab, in the Paragraph group, click ¶.

	 3.	Start typing today’s date. Before you finish, Word displays the full date. This is the 
AutoComplete feature. Press Enter to accept the full date.

(Continued)

FIGURE 27—Smart Lookup provides 
word definitions and other resources.

ASSIGNMENT 2

DISCOVER MORE
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	 4.	Press Enter again. Note how there’s extra space between the paragraphs. For this 
letter you’ll keep the spacing.

	 5.	Continue typing the letter as shown in Figure 28, pressing Enter at the end of a 
paragraph only.

FIGURE 28—Nutritionist Letter 

	 6.	Delete the a in Fernandez.

	 7.	On the Insert tab, click Symbol to insert á in Ms. Fernández’s name. (You may 
have to click More Symbols to insert the character.)

	 8.	Change Fernandez to Fernández in the second sentence.

	 9.	Right-click Fernández and then click Add to Dictionary so the name is no longer 
considered misspelled.

	 10.	On the Quick Access Toolbar, click Save. 

	 11.	Click Browse and then navigate to the appropriate location for the file.

	 12.	 In the File name box, type “Nutritionist Letter.”

(Continued)

ASSIGNMENT 2

DISCOVER MORE
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	 13.	 In the Save as type box, select Word Document (*.docx) if it isn’t already 
selected.

	 14.	Click Save. The document is saved in the selected location with the name 
Nutritionist Letter.

The owner reviews the letter and wants some edits. 

	 15.	Right-click personal and change it to an appropriate synonym.

	 16.	Use any of the methods you read about in this assignment to select “before the 
end of the year.”

	 17.	Type “in November” to replace the selected text.

	 18.	Select the sentence “Please feel free to contact me with any questions or 
concerns.”

	 19.	On the Home tab, click Cut. The sentence is removed from the text.

	 20.	Place the insertion point after the last period of the second paragraph.

	 21.	On the Home tab, click Paste. The cut sentence is added to the end of the 
paragraph.

	 22.	On the Home tab, click Replace. A dialog box is displayed.

	 23.	 In the Find what box, type “account.”

	 24.	 In the Replace with box, type “record.”

	 25.	Click Find Next. An occurrence of account is selected.

	 26.	Click Replace to change the occurrence to record and move to the next occur-
rence of the Find what text.

	 27.	Click Replace. The last occurrence is replaced and a dialog box is displayed.

	 28.	Click OK and then close the Replace dialog box.

(Continued)

ASSIGNMENT 2

DISCOVER MORE
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	 29.	Save the modified document. Your letter should look similar to Figure 29.

FIGURE 29—Nutritionist Letter Edited

TYPING AND EDITING TEXT

How do you think your ability to work might be affected if you don’t magnify a document 
so that text is at a size for you to read easily?

Click here to check your answer.

ASSIGNMENT 2

DISCOVER MORE

ASSIGNMENT 2

REFLECT AND RESPOND

http://lessons.pennfoster.com/pdf/584001_an0657.pdf
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	 1.	The _______ command on the ______ tab is used to add an ã character at 
the insertion point.

	 2.	Pay attention to ______ to prevent strain and fatigue. 

	 3.	How might Word display the name Rufaro when typed?

	 _____________________________________________________________

	 4.	You type the word “Macy” but Word changes it to “Mary.” What steps would 
you take to change the word back to “Macy”?

	 _____________________________________________________________

	 5.	The ______ and ______ commands are used to duplicate text in a document.

Click here to check your answers.

ASSIGNMENT 2

SELF-CHECK

http://lessons.pennfoster.com/pdf/584001_an0657.pdf

